Kompatibilita

Vitadio je dostupné přes webovou (pouze zdravotníci) nebo mobilní aplikaci. Pro užití softwaru je třeba zařízení s přístupem k internetu (počítač, laptop, chytrý telefon nebo tablet). Pro vytvoření uživatelského účtu musí každý uživatel vlastnit osobní e-mailovou adresu a telefonní číslo.

Android

Aktuální verze: 1.6.35

Mobilní aplikace je kompatibilní se zařízeními se systémem Android ve verzi 10 a novější.

Aplikace byla úspěšně otestována na následujících komerčně dostupných zařízeních:

  • Samsung: GALAXY A5 a novější, GALAXY A50 a novější, GALAXY J5 a novější, GALAXY S10 a novější
  • Google: Pixel 3 a novější
  • Xiaomi: MI 10 a novější, Xiaomi Redmi 9 a novější, Xiaomi Redmi Note 9 a novější
  • POCO: F3 a novější, X4 a novější
  • OnePlus: Nord2 a novější
  • Motorola: Edge30 a novější, G23 a novější
  • Sony: Sony Xperia XZ1

Jiné: Huawei P10 Lite, Doogee BL12000, Lenovo Vibe P1ma40

Tento seznam se však neustále rozšiřuje. Při použití všech ostatních zařízení, která splňují níže uvedené požadavky, by se rovněž neměly objevovat žádné problémy.

  • Minimálně 4 GB RAM.
  • Minimálně 512 MB volného úložiště.
  • Předinstalované služby Google Play a Google Play obchod přímo od výrobce (na některých modelech značek Huawei a Honor nemusí pro tento nedostatek aplikace správně fungovat).

Apple / iOS

Aktuální verze: 1.6.43

Mobilní aplikace je kompatibilní s mobilními zařízeními Apple se softwarovou verzí iOS 16 a novější.

Aplikace byla úspěšně otestována na následujících komerčně dostupných zařízeních:

  • iPhone 15, iPhone 15 Plus, iPhone 15 Pro, iPhone 15 Pro Max
  • iPhone 14, iPhone 14 Plus, iPhone 14 Pro, iPhone 14 Pro Max
  • iPhone 13, iPhone 13 mini, iPhone 13 Pro, iPhone 13 Pro Max
  • iPhone 12, iPhone 12 mini, iPhone 12 Pro, iPhone 12 Pro Max
  • iPhone 11, iPhone 11 Pro, iPhone 11 Pro Max
  • iPhone XS, iPhone XS Max
  • iPhone XR
  • iPhone X
  • iPhone 8, iPhone 8 Plus
  • iPhone SE 2. generace
  • iPhone SE 3. generace

Kompatibilita webové aplikace

Aktuální verze: 3.0.24

Software je kompatibilní s následujícími desktopovými verzemi webových prohlížečů:

  • Google Chrome (verze 75 a novější)
  • Mozilla Firefox (verze 80.1.1 a novější)
  • Microsoft Edge (verze 85.0.566.6 a novější)
  • Safari (verze 12 a novější)

a následující verze mobilních webových prohlížečů:

  • Chrome (Android, verze 83 a novější)
  • Safari (iOS, verze 13.0 a novější)

Poznámka: Webové prohlížeče musí být ve výchozím nastavení s povoleným javascriptem.

Pokud máte jakékoliv dotazy ohledně kompatibility nebo máte problémy s používáním některého ze zařízení výše, kontaktujte nás na adrese podpora@vitad.io.